Jump to content
Vari-Lite Controls Support Forum

No DMX on Leapfrog


Recommended Posts


I've been trying to fix this Leapfrog with no luck. V10.12.1 OS

It boots up no problem, the leds on the dmx out are lit, everything appears to work, but no control out of the dmx.

I even tried swapping the dmx board from a fat frog, it works on the fatfrog, but it's dmx doesn't on the leapfrog,I swapped them back after, as I know they aren't exactly the same.

I tried cleaning the contacts on the memory card.



Link to comment
Share on other sites

The DMX Cards are the same card, except on the Fat Frog there are a couple of links to make it output the same DMX universe on the two connectors (on the LeapFrog there are two universes of course). If there isn't any DMX coming out then the problem is on the mainboard itself, the good news is that the board is possibly repairable/replaceable being a LeapFrog.

Ian Knight aka The Service Guy - www.serviceguy.co.uk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.