Jump to content
Zero 88 Community Support Forum

Blackout and grandmaster safe


O Thompson
 Share

Recommended Posts

Hi Folks, Its been a while and I hope you are all safe.

 

I wanted to know if there is a way to prevent the blackout and grandmaster from affecting specific channels?

Reason for this is...

I have some moving heads, powered by colour source dimmers. The dimmers are set to relay, so that they "turn on" when a fader on the FLX is above a specified threshold (10%). I have patched the relays to the FLX and changed the default intensity of those channels to 100%. This means the moving heads are powered whenever I turn on the FLX.  

Now I want to utilise the grand master / blackout functions, but obviously this falls below the relay threshold and the moving heads lose power. Is there a way to set a channel safe option, removing them from the blackout function?

Link to comment
Share on other sites

Hello,

I am well thank you hope you are too.

As Jon says, if these channels are patched as relays rather than dimmers, they will not be affected by the Grand Master. To patch relays in ZerOS 7.9.8, tap Setup -> Add Fixtures -> Generic -> Non Dim, and then choose "Default On", so the relays are on whenever the console is.

An easy way to then switch the relays off, is to select your "Non Dim" patch group in the Fixture Schedule, tap "Change" and swap them to "Default Off".

Hope this helps,

Edward

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 year later...

Hi,

I am looking for a blackout and grandmaster independent channel which I can assign to a fader in order to control the master volume of a sound system (SCS).
In contrast to O Thompson's question the channel's output value must be controlled by means of a fader, but may not be influenced by blackout and grandmaster. Is there a way to achieve this? Should I open another thread or is it ok to use this one?

Link to comment
Share on other sites

Hi @Kauz

13 hours ago, Kauz said:

the channel's output value must be controlled by means of a fader, but may not be influenced by blackout and grandmaster. Is there a way to achieve this?

If you patch a fixture with an Intensity parameter, this will always be governed by the Grand Master (unless parked).

If there are certain fixtures you want to be controlled by the Grand Master, and some fixtures you don't want to be controlled by the Grand Master, your best option would be to configure an "Inhibit" playback. You could then use the Inhibit playback as the Master fader for certain lights.

To do this, set all the fixtures you wish to be controlled by a Master fader to full. Then tap RECORD, and tap an empty playback. Then hold SETUP, and tap this playback's button. In the Playback Settings, set the Intensity Mixing to Inhibit, and click OK. This fader will now act as an Intensity master for all the fixtures you just recorded. It must be raised to achieve light output. Fixtures that were not recorded to this playback, will not be inhibited by it.

You can then choose to disable the console's Grand Master if you wish. On FLX, this can be done by tapping DELETE -> BLACKOUT -> ENTER.

I hope this helps. If you have any questions, please let us know.

Edward

Link to comment
Share on other sites

Hi Edward,

thanks for your response!

I am aware that Grand Master and Black Out are designed to controll all channels and that it is a strange idea to control sound from the lighting console. Maybe I will write about our FLX/SCS link in a separate thread. It allows us to control sound and light together, which makes running complicated shows much easier. Anyway. It would be nice if we could control the master volume of our sound system by means of a DMX channel which is not affected by Grand Master and Black Out at all. The only alternative would be to prevent the use of Grand Master and Black Out, e. g. by means of tape. Not a nice solution.

Quote

If you patch a fixture with an Intensity parameter, this will always be governed by the Grand Master (unless parked).

Ok, understood. If I understand your proposal right, you would creat an alternative "Grand Master", but this does not allow an actual exclusion from the original Grand Master / Black Out.

Is there a way to create a fixture without intensity parameter, just with an attribute? Would this do the job?

 

Link to comment
Share on other sites

Hi @Kauz

12 hours ago, Kauz said:

Ok, understood. If I understand your proposal right, you would creat an alternative "Grand Master", but this does not allow an actual exclusion from the original Grand Master / Black Out.

That is correct - you could essentially create your own Grand Master using an Inhibit playback, and then disable the "real" Grand Master control by deleting it.

12 hours ago, Kauz said:

Is there a way to create a fixture without intensity parameter, just with an attribute? Would this do the job?

Yes - if you create a fixture without an intensity parameter, it will not be affected by the Grand Master. This would mean that you couldn't control the fixture with a Channel fader.

However, you could patch a "Non Dim" fixture. To do this, tap SETUP -> Add Fixtures -> Generic -> Non Dim -> Default Off -> Next>. Then set the fixture's number, and DMX address, and click Finish.

Then, tap SETUP to save and close, select the fixture, and tap BEAM. You can then dial the "Connected Load" parameter to full, tap RECORD, and then tap an empty playback fader. Then, press and hold SETUP, and tap that playback's button. Under "Fader Controls...", enable Beam, so it has a red stripe. You can then click OK.

This playback fader can then be used to set the output level of this DMX channel, which will not be inhibited by the Grand Master.

I hope this helps. Let us know if you have any questions.

Edward

Link to comment
Share on other sites

  • 1 month later...

Hi,

my grandmaster-independent DMX control fader (using the beam attribute) provides me with additional challenges.

(1) The DMX output does not immediately follow level changes. It feels like there is something similar to a fade time, but I was unable to find an according parameter. How can I make the DMX output follow the fader immediately?

(2) This beam attribute was recorded to some cues of my main cue stack unintentionally. Obviously, these cues grab control over the attribute from the "special" fader. How can I remove this beam attribute from the affected cues?

I found information on tagging, but this was related to intensity, not to attributes.

Can you please help me with the questions above once more, or let me know where I would find the required "basic" knowledge?

Link to comment
Share on other sites

For (1): I'm not sure but have you checked "Programmer Time" under the Z key? Or SETUP+BUTTON and ensure any fade times there are 0?

For (2):

  1. Make the cue live on stage.
  2. Select the fixture.
  3. Press HOME.
  4. Press and hold UPDATE.
  5. Select REMOVE. (Also confirm cue only/track forwards setting).
  6. Press ENTER.

See: https://www.zero88.com/manuals/zeros/cues-playbacks/updating-cues/update-options#remove

You can probably arbitrarily select the fixure (without making the cue live on stage) then when you do the UPDATE also type the cue number and at the end instead of ENTER, press the GO button for the playback containing that cue number. However I've never done this, but Edward shows that here:

 

  • Thanks 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.